Forums.Celicas.org Forum Index
Forums.Celicas.org
Toyota Celica Owners Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

st205 ecu system on a st165 loom

 
Post new topic   Reply to topic    Forums.Celicas.org Forum Index -> T Chassis Performance / Tuning
View previous topic :: View next topic  
Author Message
**BETSY**
New Member


Joined: 11 Nov 2006
Posts: 1

PostPosted: Sat Nov 11, 2006 10:57 pm    Post subject: st205 ecu system on a st165 loom Reply with quote

Hi Guys, i have started again with getting the st205 system running on my st165/st185.

basically the car will start run for a couple of seconds and then dies.
if i touch the throttle it does even quicker!?

when it runs it sounds smooth and no miss fire.
There are no error codes at all.
I have disconnected the ISC and this makes no difference, on a 165 it should idle at 1k rpm.
FC wire has been cut from the COR and the wire has been connected directly to the Ecu COR ---> Ecu
tried running the car with the st165 Ignitor, no difference.

any suggestions, at a dead end Sad

any ideas?
_________________
Steve Gillies
ST-165 88 UK (BETSY) Blows like divine Brown
301BHP @ 13psi
1/4 mile 12.9
West Sussex
UK

Refit complete (ADL!)
(Officialy run in)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Forums.Celicas.org Forum Index -> T Chassis Performance / Tuning All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group